Blogia
navegaseguro
¿Y esta publicidad? Puedes eliminarla si quieres

Vulnerabilidades en eMule y WinAMP

La vulnerabilidad en el cliente de la red P2P eDonkey eMule está explicada en Hispasec. La nueva versión del cliente de eMule, 0.42e, la corrige. Se recomienda actualizar inmediatamente, porque hay códigos en circulación que permiten aprovechar la vulnerabilidad.

El fallo en el reproductor multimedia WinAMP afecta a todas sus versiones desde la 2.91 (probablemente, también anteriores) hasta la 5.02. Consiste en un error en el manejo de los archivos de Fasttracker 2 que puede permitir la ejecución de código remota, por ejemplo, engañando al usuario para que visite una página web y reproduzca un archivo de ese tipo. La nueva versión 5.03 de WinAMP corrige el bug.
¿Y esta publicidad? Puedes eliminarla si quieres.
¿Y esta publicidad? Puedes eliminarla si quieres

0 comentarios

¿Y esta publicidad? Puedes eliminarla si quieres